David S. Wallens
David S. Wallens Editorial Director
12/7/23 10:31 a.m.
feature_image

It happens. Cars break down. Rarely, though, does it happen at a convenient time.

In the case of our Porsche 911, it happened on the way home from a Porsche event–hosted by a local Porsche mechanic. Oh, the irony.

Have a good breakdown story that you’d like to share with the rest of the class?

Let’s hear it.

Read the rest of the story

Colin Wood
Colin Wood Associate Editor
12/7/23 10:38 a.m.

Not classic car-related, but one day as I was coming home from dropping off my daughter, I saw a plastic bag in the road.

Normally, I try to avoid random objects in the road regardless of what they are, but being a two-lane road with traffic, all I could do slow down a little.

Turns out, it wasn't a bag. It was a rock. A big one.

It felt like I ran over a speed bump too quickly. After confirming that nothing felt off, no weird smells and no lights were flashing on the dash, I made the last mile or so home.

I pulled up to my house, turned off the car and got out. That's when noticed that there was gas pouring out the bottom of the gas tank. (For reference, the gas tank on a Honda Fit is located under the driver and passenger seats.)

All I could do was unplug the battery and call a tow.

The car is fixed now (thanks insurance), though the weirdest part of it all was that it kind of did happen at a convenient time. I already made it home and I work from home, and thankfully we have a second car.

haringmp
haringmp New Reader
12/7/23 11:36 a.m.

Early '80s, bought a 1968 Maserati Mistral off an Hemmings ad. Flew back east in early November with my father to pick it up from 2 brothers. We proceeded to drive back home & were well on our way home weathering an  ice storm in Ohio until we got into Illinois... Mistral stalled out, we called our Maserati "buddies" in WA (the Mandaranos) for advice. They hooked us up with a great reair shop in Chicago (run by the son of Maserati factory mechanic) who diagnosed the problem as a clogged fuel line - gunk from a fuel tank of the car being left in storage a little too long. Having had to swap my radar detector to the tow truck operator for payment, my dad ponied up his last cash to get us back on the road for an uneventful ride all the way home!

jkevin
jkevin New Reader
12/7/23 11:41 a.m.

1n 1975, my friend Bob and I drove my 1968 Sprite MkIV from Wisconsin to the Canadian Rockies. The car had chronic oil retention problems, and threw a rod in an isolated National Park a few hundred miles east of Vancouver. We had the car towed to a service station, where there were mangled vehicles that had ended up in ravines, etc. I had a rude tool kit, so unbolted the engine from the gearbox and we pulled the engine with a piece of chain and a sappy conifer tree. 

Luckily, a generous truck driver, Jim Jukes, offered to carry me and my engine to Vancouver, where he hosted me for a few nights and helped me to find Abingdon Motors, a Mini, Sprite, etc. garage. They built an engine for me, using my ancillaries, while I rented a UHaul box truck and retrieved the car and Bob. It cost $650 USD.

A short under the stars holiday on Vancouver Island later, we arrived back, and the guys said "Here's your engine, we're going racing". We got it in and bolted it all together. It started right up, and 51 hours later we were back in Wisconsin. The adventures of that crazy drive were continuous, cooling problems and more, improv tractor parts...

I now have another Sprite 1275. I havent blown an engine yet. 

tomhargold
tomhargold New Reader
12/7/23 12:09 p.m.

I bought a new 1974 MGB almost 50 years ago, and still have it. We have all heard the Lucas and S.U. horror stories. I am here to say that in all my years of ownership and over 100,000 miles I have had the MG brought home on a flatbed twice, both electric fuel pump related. The first time the ground wire had fallen off rendering it silent, and the second the pump had actually failed. I replaced it with a modern electronic unit and have not had a problem since, knock on wood. In my experience the mean mouthing of Lucas, S.U. and British cars is unfounded. Maintain them properly and don't mess around with the wiring. I believe the bad rap is not warranted. Follow the trail after a failure and you may well find some incompetentence has had a hand in it.   

Jesse Ransom
Jesse Ransom GRM+ Memberand UltimaDork
12/7/23 1:07 p.m.

The year was... oh, I don't recall exactly and you don't care.

The important bit was this was how I learned that contrary to what I'd been told, ignition coils don't necessarily work perfectly or fail completely.

I'd been driving my '70 BMW 2002 daily and trying to figure out a hot weak idle that resulted in occasional stalls and hard restarting. No mystery there in retrospect, I've given it away. But the timing of its biggest failure was terrifying.

I was driving from Portland down to Eugene for Christmas with my family, and was just on the section of I-5 leaving the city. Traffic was Christmassy. I was in the left lane, stop-and-going with the crowd, knowing that I was 110 miles from wanting an exit and staying away from folks merging on and off.

Coming around a sweeping left (it didn't feel very sweeping between zero and five mph) the 2002 died again. And didn't want to restart. There was just a little shoulder next to the Jersey barrier on the left, the barrier also making my location slightly blind to folks coming down the road thanks to the curve. Which was fine when it was stop-and-go, but this was of course the moment that traffic chose to improve, and things got much scarier very quickly.

I had the hood up, but I'd been chasing this problem for a while, so there wasn't much I hadn't poked, prodded, inspected, wiggled, etc, and cooling off a few minutes was the only thing I knew worked. So while trying it sporadically, I called for a tow and hoped not to get hit.

As I am here today and only have a new nose for the 2002 awaiting installation (and not a bunch of tail and quarter panels), you might correctly guess that it did restart and I did not get clobbered by the now-cruising traffic. Shortly thereafter I threw an ignition coil at it, and lo and behold, I learned that coils can die slow deaths where they get weaker as they get hot after all.

 

Jesse Ransom
Jesse Ransom GRM+ Memberand UltimaDork
12/7/23 1:14 p.m.

Okay, more succinct. Same 2002, fuel problem.

Did you know that in rare cases the brass tube that runs through the venturi of a Weber DGV and actually lets fuel into the airflow can come loose and rotate so that its orifice is no longer pointed downstream?

That took some finding while stuck at a rest stop along I-5.

rossvesq
rossvesq New Reader
12/7/23 2:37 p.m.

I was out to diner one evening with some friends and drove my restored 64 Porsche 356 coupe.  Car ran fine before dinner, no issues.  After dinner I got in the car, turned the key and it would not start.  I had power to all of the systems and the battery checked out with 12.7 volts (new battery).  Fuel was coming out of the fuel line from the mechnical pump, so not a fuel issue.  Spent a good hour in the cold dark (it was winter) running diagnostics as best I could with a flashlight in a parking lot (I always carried a small tool box with me).  I had power to the coil when the ignition was switched on and power from the coil to the dizzy.  But when I tried turning it over we had no spark at the plugs.  Aha!  Okay, so we narrowed it down to an electrical issue.  Somewhat fortuitously, my buddy checked the power line to the coil while I cranked the engine and voila!  We discovered that the coil suddenly had no power.  When I stopped cranking and allowed the key to rotate back to the "on" position, we had power to the coil.

Turns out the ignition switch had gone bad.  There was a small metal tab that connects the "start" position to the "on" position inside the switch and it had broken off.  When the key was turned to the "start" position, since the little metal tab inside the starter switch wasn't connected to the "on" switch no power was getting to the coil.  Our solution was to run a bootleg jumper wire from the battery to the coil to provide power to it while I cranked the starter and go the engine started.  Once the engine started we could remove the jumper wire and the engine ran fine.

But of all the things to break - when is the last time someone had an ignition switch suddenly go bad like that?

mapleglen
mapleglen New Reader
12/7/23 3:29 p.m.

Back in high school, 1962, I was driving a Reanualt Dauphine with one snow tire. Hit something in the road, put a hole in the gas tank. Happened to have a wine cork that fit in the  hole with the help of a hammer. Traded it that way. never knew if it was French wine.

Shortly after that it was an Austin Healey 100. Put a hole in the oil pan just by crossing over the center line in the  road, really. Do not ask about exhaust pipes.

randybradford1
randybradford1 New Reader
12/7/23 4:34 p.m.

My brother with his wife and me with my wife was enjoying a ride around Desota State Park

near Fort Payne, Alabama. He in his Series 5 Sunbeam Alpine and me in my Series 1 Alpine.

A sudden noise from under my hood and my engine started to over heat and battery light

came on. On inspection I discovered the handcrank  crankshaft pulley bolt had come off.

along with the pulley. We found the pulley but not the bolt.

Having two cars I headed back to my house (40 mile oneway) got a spare bolt. It wasn't the

hancrank bolt but got Us home. That was in the early 80s and i still have the car. Just no

Handcrank bolt.

jeffrey vogel
jeffrey vogel New Reader
12/7/23 4:48 p.m.

on the Gran Premio Nuvolari in Italy my Maserati 300S picked up a small stone from the road that got wedged in the bracket holding the aluminum gas tank, needless to say many kilomters laters gas is running out copieouly from tank. But by navaigator/co pilot saved the day by going into a tabac and buying a large packet of gum which he chews into a stick mass and patached the tank succesfully. Sold the car a few years later with the patch still holding :)

 

 

tolyarutunoff
tolyarutunoff New Reader
12/7/23 4:50 p.m.

my fellow student in vandy grad school, bob cameron and i, were crossing tennessee in my '59 alfa 2000 spider when it suddenly died.  when a multicarb engine dies siddenly it's always an electrical problem.  inspection revealed the carbon centerpiece in the distributor cap had broken off.  after a bit of thinking, we pulled the carbon center post out of a flashlight battery with a pair of pliers from the toolkit,  whittled it down with a pocketknife and dragging it on the pavement, and took the little spring out of a ballpoint pen to provide the carbon peg's pressure against the center of the rotor.  fired it up and drove on.  i might've sold the car that way; i think i bought another distributor cap.  can't remember exactly--it was in spring 1960.

JeffLemon
JeffLemon
12/7/23 5:14 p.m.

About 30 years ago, I was driving from Lincoln NE to Road America in my TR3. My brother was driving his TR4. Just before we got into Dubuque Iowa, I heard a terrible squeal from the FE and the car pulled sharply to the right. I pulled over as quickly as we could and found BOTH front wheel bearings(about 3 years old) of my TR3 had let go. One had actually welded the bearing race to the stub axle. We were thinking about sending my brother back to pick up spare uprights and bearings we had at home, when someone pulled up in a minivan. He said "I have an MGB, there is a sportscar shop in Lamotte about 10 miles away, and he didn't go to the races this year, give him a call. The owner was there, and had a TR4 with a complete front suspension to cannibilize. The car got towed, we spent the night in the worst hotel room ever, then my brother dropped me off at the shop(he scored a set of original TR4 seat belts in great shape they had in the attic) and he went on the  races. I hung around while they transplanted bearings and stub axles  to my car, and I made it to the races later that day. The used TR4 front wheel bearings were still on the car when I sold it 25 years later. 

JonU
JonU New Reader
12/7/23 7:15 p.m.

Another 2002 story, which is kind of surprising since I found the car very reliable otherwise:

Was driving down the road when suddenly the gas pedal went straight to the floor and the car went into idle. Found that the accelerator cable had snapped going to the pair of Weber 40DCOEs. No way to repair it, so I hooked up the choke cable, since it was just laying there unused (So. Cal). Was a little tricky shifting by pulling the choke knob, but was surprised how soon I got the hang of it while driving home.

X19_Elan
X19_Elan None
12/7/23 7:49 p.m.

In 1984 I bought a surfer's dead 1975 FIAT 128 sedan. It had been parked for a couple of years because it "just wouldn't start". Having just been through the same problem with my X-1/9, I had a pretty good idea of source. After rebuilding the brakes, replacing all of the soft fuel lines, replaced the battery, and changed the oil and filter, I cleaned out the flotsam from the carburetor jet and it started right up. Since my intent was to dress up the appearance and put it up for sale. I started driving it the 26 mile round trip to work. After driving it for a couple of weeks I started to gain confidence in the car.

Driving in the fast lane coming across the San Diego Mission Valley bridge on I-805 South the engine quit. It didn't lose power, it quit completely. No sputter, no pop, no nothing. More flotsam? I didn't think so. I'd been driving it long enough that I thought that would have shown up before. A highway patrolman stopped and asked if I needed help. He was kind enough to have my wife called to bring me my toolbox. With 80 mph traffic going by the car I didn't feel much like standing next to the car troubleshooting the problem so I waited in the buffeted car. An hour or so later, my wife showed up with my toolbox. By this time, much less traffic was coming by so I started my troubleshooting.Number one, check for power at the coil. Voila! Someone had previously replaced the larger diameter coil with a smaller standard diameter coil. To make it fit in the larger bracket, they'd used a layer of expanded plastic foam. Over the years it had lost its grip and had allowed the coil to drop down in the bracket. The wiring lugs were long and sticking out at opposite sides from each other. The coil had dropped down until they were resting across the coil bracket. I slid the coil back up an inch or so and the engine started right up. Since I never opened the toolbox, my wife wasn't too happy about having to make the trip out "for nothing". I replaced the large coil mounting bracket with one that matched the coil diameter and the car was seen on the road for years after I sold it. As others have said about other known unreliable cars (SU, Lucas, Fix It Again Tony, etc.) the problem was less related to the design and more related to poor repairs and lack of maintenance.

jhalfdime
jhalfdime None
12/7/23 8:20 p.m.

It was 1979 and despite the threat of gasoline (Petrol) shortages we headed in my Morgan +4 4 seater from NY's Mid-Hudson Valley to take part in Morgan Car Club of DC's MOG 9 being held in Luray, Virginia.  With the imagined (Or not) shortcomings of Morgan reliability, we met up with eight other Morgan aficionados at a truck stop in Central N.J. It looked as though the auto gas pumps were open so I drove over only to note sadly that there was a red flag up.  On backing out I felt and heard a frightening "crump!"  On dropping down and examining the front suspension (If you've never been fortunate enough to examine a Morgan front "suspension" now is as good a time as any), I saw that the lower tube on the front crossmember had separated.  Luck was with us as there was a truckers' welding shop in the complex and after roping the left front crossmember tube back together, we carefully inched the Moggie over to the welders who were surrounded by Peterbilts, Kenworths, and the like.  After they finished discussing whether the Morgan would look better as a hood ornament on a Peterbilt or a Brockway, they checked the break and braized the break back together.  From there the rest of the drive went perfectly including a first in class at the meet auto-x.  My rationale was that if the repair was going to let go, better with only me in the car rather than with the family halfway home.  It turned out that the  lower tube had been damaged before my guardianship and whoever "repaired it straightened it, slid a sleeve inside, braized it, and then insured a future failure by sanding the braized joint smooth.  I have the car yet today after 52+ years and innumerable adventures, but that was the one and only serious breakdown save for a battery failure six years ago.  She's been as reliable as any of the 50+ cars I've owned and without a doubt the most fun!

Rookie13
Rookie13 New Reader
12/8/23 9:08 a.m.

Here's the quick version. I owned a 1971 spitfire, now I'm scared of breaking down every time I leave the house! Haha

Noddaz
Noddaz GRM+ Memberand PowerDork
12/8/23 11:29 a.m.

I have a breakdown story except it was not me that was broken down.

A gentalman I knew years ago was known as "Uncle Larry" to all the people in the group I hung out with.  He wasn't anyones actual uncle in this group, but he was known as Uncle Larry to all of us.  BTW, this took place many years before everyone had cell phones.

One day I am tooling down Crownsville Road heading south towards Annapolis and I see a yellow Manx sitting by the side of the road pointed north.  And I see Uncle Larry sitting on, not in but on the Manx.  I turn myself around and roll my car up behind Larry's Manx.  It seems Larry's throttle cable broke and Larry had no tools with him to fab a repair of some sort.   I had a tool box with me and got it out for Uncle Larry.   While Uncle Larry was setting the idle speed to something like 2000 RPM so he could drive the car home, the following conversation (or something near it) took place.  Me: Just how long have you been sitting here?  UL: Oh, not long at all.  Me: Oh, how long were you going to wait?  UL: Until someone I knew came by to help me.  And here you are!  And that is how Uncle Larry rolled.  Uncle Larry KNEW someone would be by to help.

ShawnWood
ShawnWood New Reader
12/8/23 11:51 a.m.

1980 with a 1977 Triumph TR7 hardtop, passed a schoolbus on a country road and found out the accelerator cable had frayed, I swear it was literally a bicycle cable, and it had stuck inside housing causing the throttle to stay wide open after I lifted off.  Fortunately I had some more straightaway to figure out it wasn't slowing down, and I could turn the key and kill the engine.  Drove all the way home, turning key on, accelerating, turning key off to slow back down.  Had some trouble getting through a few small towns with out coming to a stop.  Seems British cars stories might be a trend here.

stu67tiger
stu67tiger Reader
12/8/23 12:30 p.m.

1973 V-6 Capri.  I was commuting home, in the passing lane of Rt 95 just south of Boston.  Suddenly it got quieter, and the tach dropped to zero.  I banged the flashers on and somehow, I don't know how, managed to coast through traffic and make it to the breakdown lane without any rear end damage.  Easy fix.  My Delta Mk 10 electronic ignition that I added, probabably failed, so all I would have to do is push that little red button and I'd be back to the original points operation.  Open hood, push the  button, close hood, get back in, start up and drive away.  Nope.  Still nothing.

Looking under the hood again, I noticed a smell,  a burning rubber smell.  Suddenly I saw it, or rather didn't see it.  The points wire from the distributor  was missing.  It went from the distributor to the coil and the electronic ignition, on the inner fender well.  In the middle of this  wire there was a thick rubber sheathed connector, swinging in the air.  Apparently all the swinging caused the wire to fatigue and finally fail, the rubber connector dropping onto the exhaust manifold.

I had some bits of wire in the car, so I was able to patch things back together in a couple minutes and drive away.

And then there's the one where my battery decided to fail in a retail parking lot, in the cold rain.   Good thing it was the AutoZone parking lot...

carloshermida
carloshermida New Reader
12/8/23 3:37 p.m.

lOOKS LIKE SOME VERY INTERESTING STORIES; 

I have a couple small ones

a) I was driving from LSU School to Orlando , for  my first job  after getting my Engineering Degree. The 4 cylinder Pugeot   (Missing the left front fender )    could  not get over the mounds of Tallahassee, stalling on the way up the hill. I am not a mechanic,  But fumbling with the car I started swapping things in the Engine.  Looks like I got a (good) plug wire where it was needed  and the Engine (4 Cyl ) started  running like new again, in 3 Cylinders   ( I dont think it ever ran in 4).  So I made it all the way to my new job

b) Not the car , but the trailer.  I was towing my SSB  Miata to Sebring for a weekend SCCA  race when the rented trailer had a flat on a rear tire.  I called the AAA  ,  about 6o miles South of Lake Ockechobee ,  but there was NO reception ( early days of cell phones )  after waiting 3 hours to see if I could get  help (in the middle of nowhere ) I decided to limp along the trailer to the next town ( Thank God the U Haul had two axles, so I hoped that I could get along with a dead leg, that one axle could carry the load  )./   There I spent the night and  then the next morning I  got the flat repaired and was able to get to Sebring by the 11 am deadline for registration and tech.  No practice time but I  was  able to race the weekend !!

Hooligan61
Hooligan61 New Reader
12/9/23 7:23 p.m.

In the early 80s I'd drank my way out of college, and was working at the hospital as a gopher. I bought a Mercedes Benz(what better way to show how well I was doing to the world) 190b. 1961, one month younger than me with 300k already on the clock.

Checked the car out at night with my buddy and said,"I'll take it". The guy told me to tighten the nuts under the back seat once a month,"Ok". They were connected to all-thread, the other end held 1/4 plate with the rear trailing arm mount that should have been mounted to the frame, but the frame wasn't there.

When the bolts weren't tight I could run down a road either accelerating and turning right, or cutting the throttle and turning left, without touching the steering wheel. It was fun when everyone in the car was high and only the guy in the front passenger seat knew what was going on.

On the way to visit my girlfriend in Saratoga Springs New York, at close to midnight rain pouring down, I down  shifted from fourth to third on the column shift, aiming for the exit. Let out the clutch, sounded like fourth? Let go of the shifter, and it fell into fourth gear position. ?? Put in the clutch shifted back to third, let go of clutch, let go of shifter. Still fourth!
Realized I had gotten off at the wrong exit, paid the toll, tried for 1st gear. Still 4th. Rode the clutch, banged a Uee back onto the highway. 
Got off on the right exit, still in forth, drove all the way through town, up hills, coasting through stop signs and such. Made it to her dorm, and fell into bed.

Next morning had the car jacked up by eight, crawled under and found the shifter linkage dangling next to the tranny. Stuck it back on, tightened it up, and my one speed transmission went back to being a four speed on the colon again.

All was right with the world. Had steak and eggs for breakfast! What a great car. Didn't remember until my dad told me a few years ago, that his mother had a '58 180 Pontoon.  Cowinkadink?

 

gregory_heppner
gregory_heppner New Reader
5/9/24 5:29 p.m.

I eased into to successively longer road trips with my 1974 TR6 after purchasing it in 2018. For the first several years the car never gave me a problem. I consider it a well-cared for "survivor" with about 60,000 miles. In 2022, my wife and I drove the car on our longest day trip to Lake Winnipesaukee, New Hampshire, about 120 miles north of our home in the Boston area. The drive around the lake was perfect and it looked like the trip would be a success. Upon starting the car after a stop for ice cream before heading home, it ran impossibly rough, coughing, sputtering, and stalling. It was undriveable. On our longest trip, the car decided to strand us on a rural stretch of road on the Friday night of Labor Day weekend! A very friendly local police officer who stopped to help knew a guy with a flatbed who could "tow" us back home that evening. It was not an inexpensive trip and we got home at midnight. The problem was a ruptured diaphragm in the vacuum retard unit that made the distributor go haywire. The problem was repaired, and it has been running fine since. Live and learn.

You'll need to log in to post.

Our Preferred Partners
OSZILdVVj2e52bagPWnbO6GCQL8LiCd1fVDuLdoQe7mYUbkgBWLERUCRSjyZWh8Y